Back to overview
Downtime

Widespread outage across all client sites

Jun 21 at 03:47pm AWST
Affected services
novitas.co.za
warrrl.com.au

Resolved
Jun 21 at 04:28pm AWST

bnrleadership.com.au, butterflyeffectmarketing.com.au, juniorgolfacademy.co, and 4 other resources recovered.

Updated
Jun 21 at 03:55pm AWST

asingleleafsouthwest.com.au, easyheats.com.au, eyeconik.com.au, and 15 other resources recovered.

Created
Jun 21 at 03:47pm AWST

Large scale outage due to upstream Cloudflare problems. We apologise for any service downtime for our clients.